CodeSlice System Requirements

Download: Get a free copy of CodeSlice from Visual Studio Marketplace.

Software Requirements

Software Requirements

CodeSlice works with following versions of SQL Server Integration Services :

  • 2012
  • 2014
  • 2015
  • 2017
  • 2019

CodeSlice supports the following versions SQL Server Data Tools for Microsoft Visual Studio :

  • 2015
  • 2017
  • 2019

The following operating systems are supported by CodeSlice:

64-bit (x64) Operating Systems:32-bit (x86) Operating Systems:
Windows Server 2012Windows Server 2012
Windows Server 2016Windows 7
Windows 7Windows 8
Windows 8Windows 10
Windows 10
Hardware Requirements

Hardware Requirements

CodeSlice must meet the hardware requirements necessary for any edition of Microsoft Visual Studio 2015 - 2019.

Additional Information: For more information about the hardware requirements to run Microsoft Visual Studio, see the Visual Studio 2019 Product Family System Requirements MSDN article.